Update - At this time, the terminals in Fulton County are partially functional. We are actively working through the backlog and will share ETA updates as they become available.
Mar 08, 2024 - 14:24 EST
Update - As you may be aware, Fulton County's government system in Georgia recently fell victim to a cyberattack, resulting in the primary index being knocked offline. This incident has temporarily halted criminal background check investigations since the outage occurred on January 29, 2024.

As of February 14th, the county is still experiencing significant system outages and errors, continuing the delays in background screening processes. We have been able to confirm the following information:

• Case and sentencing information on the Public Access Terminals (PAT) remain unavailable.
• Documents and imaging accessibility on PAT remains down.
• Their systems are experiencing frequent timing out.
• Hard files cannot be pulled due to restricted access level within the system.
• Clerk – level access remains the same as public access.

At this time, an approximate resolution date has not been provided by the County. Stay informed by checking the Fulton County website for updates: https://fultonclerk.org.

Feb 19, 2024 - 09:15 EST
Monitoring - Fulton County is experiencing an unexpected county-wide IT outage that is currently affecting multiple. Initial indication was that the site may return to accessibility on February 5th, however it is still unavailable. We will continue to monitor but please expect delays.
Feb 08, 2024 - 11:00 EST
Update - On February 23rd, Los Angeles County removed the date of birth search field from its website and Public Access Terminals, throwing a wrench into background screening operations in the most populous county in the U.S.

Our court runner partners have mobilized an all-hands-on-deck approach to address the changes. We created a task force with members of our senior leadership team and local LA researchers to continue to analyze how this change will impact screening in this area. As of today our court partners have visited 31 courthouses within the county, conducting rigorous testing of court terminals and engaging in in-depth discussions with court personnel to fully understand the situation and explore potential solutions.

• LA County has officially removed the ability to perform searches based on date of birth, limiting us to name-based searches only.
• Every court clerk we spoke with would not verify any personal identifying information (PII).
• While case copies can be requested, the courts have limited bandwidth to process them, and the process varies from court to court.
• Processing times vary significantly, ranging from immediate fulfillment to several weeks. We expect delays to worsen with increased requests.

Most courts restrict daily individual requests to just 5 case copies, making it inefficient and not scalable. This is a complex issue, and finding a long-term solution will take time. We are investigating any and all avenues to determine effective and compliant solutions. We understand others may claim quick fixes, but care should be taken that such claims: are legitimate, lawful, and compliant, do not increase risk to your organization and your customers and are scalable long-term solutions.

We're dedicated to finding effective ways to navigate this challenge. We've already implemented technology and data-driven solutions and we're continuing to seek further improvements.

If you have any questions, please do not hesitate to reach out to Asurint’s Client Support Team.

Mar 01, 2024 - 18:05 EST
Investigating - We have been made aware that effective close of business February 23, 2024, the Superior Court of Los Angeles County will no longer include the month and year of birth as criteria in its criminal name search engines.

We are actively investigating to understand the impact to criminal background fulfillment and any possible changes needed.

Please expect delays in background screening beginning 2/26/2024.

Feb 21, 2024 - 14:47 EST
Monitoring - CBSV services will be down for scheduled maintenance on the following date :

Beginning approximately 11:00 P.M. (ET) on Friday, February 23, 2024 until 6:00 A.M. (ET) Monday, February 26, 2024.

Feb 16, 2024 - 11:49 EST
Update - The phased restoration of the Kansas eCourt case management system in district courts continues. 5 additional counties have come online (Cowley, Geary, Neosho, Ottawa, and Wilson). As able, we will continue to complete orders that have the necessary data available. Not all county data is available. We are continuing to monitor for any further issues.
Feb 16, 2024 - 10:25 EST
Update - The phased restoration of the Kansas eCourt case management system in district courts continues. We will continue to monitor as county information gets updated.
Feb 01, 2024 - 09:04 EST
Monitoring - Kansas has provided an update on their efforts to resolve the outage.
11/09/2023 - Supreme Court adopts temporary rule while e-filing system is unavailable
https://www.kscourts.org/About-the-Courts/Court-Administration/OJA/Court-Systems-Security-Incident/News

Nov 13, 2023 - 09:05 EST
Update - We are continuing to work on a fix for this issue.
Oct 31, 2023 - 09:18 EDT
Identified - The website remains inaccessible as of today, October 31st. We will continue to monitor and will complete backlogged orders as soon the website becomes available.
Oct 31, 2023 - 09:09 EDT
Update - After an outage, the Public Access Terminal is back up, please continue to expect delays as researchers are working through the backlog.
Oct 27, 2023 - 13:25 EDT
Monitoring - The Cook County Clerk's website has been updated to display the following note: "Due to County Network issues, users may experience some slow response times when trying to access content on Odyssey Portal and Online Case Search. The issue is currently being worked on and should be resolved soon."
Sep 28, 2023 - 09:27 EDT
Identified - Point of Access Terminals (PATs) at the court have been experiencing intermittent outages which is negatively impacting the ability to complete orders. Getting clerk assistance when the PATs are inoperable has been problematic as well. We continue to work through orders when the system is available.
Aug 01, 2023 - 09:25 EDT
Update - We are continuing to monitor for any further issues.

https://go.asurint.com/CourtClosures

Jun 20, 2023 - 09:57 EDT
Update - We are continuing to monitor for any further issues.
Jun 13, 2023 - 09:24 EDT
Monitoring - Please see the link below for an updated list of court status delays and closures as of June 13th.

https://go.asurint.com/CourtClosures

Jun 08, 2023 - 09:24 EDT
Asurint | Background Screening Platform ? Operational
Asurint | Client Integration API ? Operational
Asurint | Data Availability ? Operational
Asurint | Insights ? Operational
Asurint | Customer Service Platform ? Operational
Partnerships | Application Tracking Systems ? Operational
Partnerships | United States Court System ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 17, 2024

No incidents reported today.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.

Apr 3, 2024

No incidents reported.