Network Connectivity Issue
Incident Report for Asurint
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 08:54 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2021 - 23:35 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 21, 2021 - 22:14 EST
This incident affected: Asurint | Background Screening Platform, Asurint | Client Integration API, Asurint | Data Availability, and Asurint | Insights.