Court System Outage
Incident Report for Asurint
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 12:48 EDT
Monitoring
We are continuing to monitor the issue.

Counties Restored
- California
· Alameda
· Butte
· Fresno
· Sutter
· Santa Cruz
· Yolo
· Yuba
- Georgia
· Gwinnett
· Fulton
- Idaho
· Statewide
Illinois
· Kane
· Tazewell
- Texas
· Brazos
· Brazoria
· Calhoun
· Cameron
· Chambers
· Lubbock
· Montgomery
· Rockwall
· Potter
Posted Mar 08, 2022 - 09:38 EST
Update
We are continuing to monitor this issue.

Counties Restored
- California
· Butte
· Fresno
· Santa Cruz
- Georgia
· Gwinnett
- Texas
· Brazoria
· Montgomery
· Rockwall
Posted Mar 07, 2022 - 15:19 EST
Identified
Important Update: Due to an external, widespread system outage the ability to access criminal records has been limited and may result in delays. This has a multi-state impact across California, Idaho, Illinois, Georgia & Texas. The specific counties are as follows:


Georgia
· Forsyth
· Spalding






Please note, there is no impact to any Asurint systems. At this time we do not have a timeframe as to when these systems will be restored. We apologize for this disruption and will provide updates as they become available. Thank you for your patience and partnership as we monitor this situation.
Posted Mar 04, 2022 - 14:28 EST
This incident affected: Asurint | Data Availability.