Victoria, TX and Hale, TX website down
Incident Report for Asurint
Resolved
Hale is still down, but creating new item to remove Victoria
Posted Jan 17, 2024 - 09:07 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 02, 2024 - 09:41 EST
Monitoring
Both websites remain inaccessible. The clerks have still been unable to provide an ETA for restoration of service.
Posted Dec 04, 2023 - 09:38 EST
Identified
The court website is down and prevents us from completing orders. The issue has been escalated to the Court for resolution. Please expect delays until this is resolved.
Posted Nov 10, 2023 - 11:30 EST