Delays in California

Incident Report for Asurint

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 13:41 EST

Update

Please be advised of continued delays in Orange, California, due to intermittent website issues. We will continue to monitor and provide updates.
Posted Jan 26, 2026 - 11:12 EST

Monitoring

Pleas expect delays in Orange, California, as their website is currently experiencing intermittent issues. We will continue to monitor and provide updates.
Posted Jan 21, 2026 - 12:48 EST
This incident affected: Asurint | Background Screening Platform and Asurint | Tenant Screening Platform.