Kansas Website Outage
Incident Report for Asurint
Update
The phased restoration of the Kansas eCourt case management system in district courts continues, with 3 counties remaining offline (Sedgwick, Finney, Wyandotte). As able, we will continue to complete orders that have the necessary data available. Not all county data is available. We are continuing to monitor for any further issues.
Posted Apr 29, 2024 - 11:51 EDT
Update
The phased restoration of the Kansas eCourt case management system in district courts continues. 5 additional counties have come online (Cowley, Geary, Neosho, Ottawa, and Wilson). As able, we will continue to complete orders that have the necessary data available. Not all county data is available. We are continuing to monitor for any further issues.
Posted Feb 16, 2024 - 10:25 EST
Update
The phased restoration of the Kansas eCourt case management system in district courts continues. We will continue to monitor as county information gets updated.
Posted Feb 01, 2024 - 09:04 EST
Monitoring
Kansas has provided an update on their efforts to resolve the outage.
11/09/2023 - Supreme Court adopts temporary rule while e-filing system is unavailable
https://www.kscourts.org/About-the-Courts/Court-Administration/OJA/Court-Systems-Security-Incident/News
Posted Nov 13, 2023 - 09:05 EST
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2023 - 09:18 EDT
Identified
The website remains inaccessible as of today, October 31st. We will continue to monitor and will complete backlogged orders as soon the website becomes available.
Posted Oct 31, 2023 - 09:09 EDT