Potential Delays in Texas Due to Case Management System Maintenance
Incident Report for Asurint
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 09:34 EDT
Monitoring
Case managements systems for the following Texas counties are currently down for short-term maintenance and testing: Aransas, Bandera, Bell, Bowie, Coleman, Colorado, Crane, Delta, Hartley, Houston, Hudspeth, Jack, Limestone, Maverick, Nacogdoches, Ochiltree, Oldham, Polk, San Patricio, Starr, Upton, Washington, and Young.

We expect them to be back up and running by end of day.
Posted Oct 18, 2024 - 13:50 EDT