Order Processing Delay in Tenant Instance
Incident Report for Asurint
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 19:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2024 - 19:08 EDT
Investigating
We are currently investigating an issue which is delaying order processing in the Tenant instance.
Posted Oct 14, 2024 - 18:49 EDT
This incident affected: Asurint | Tenant Screening Platform and Asurint | Tenant Client Integration API.