Delays in Kansas

Incident Report for Asurint

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 11:14 EST

Monitoring

Please expect potential delays in Kansas as their court system undergoes a statewide update. We will continue to monitor and share updates as they become available.
Posted Jan 20, 2026 - 09:14 EST
This incident affected: Asurint | Background Screening Platform and Asurint | Tenant Screening Platform.