Los Angeles County Revised Search Procedures for Criminal Cases
Incident Report for Asurint
Update
On February 23rd, Los Angeles County removed the date of birth search field from its website and Public Access Terminals, throwing a wrench into background screening operations in the most populous county in the U.S.

Our court runner partners have mobilized an all-hands-on-deck approach to address the changes. We created a task force with members of our senior leadership team and local LA researchers to continue to analyze how this change will impact screening in this area. As of today our court partners have visited 31 courthouses within the county, conducting rigorous testing of court terminals and engaging in in-depth discussions with court personnel to fully understand the situation and explore potential solutions.

• LA County has officially removed the ability to perform searches based on date of birth, limiting us to name-based searches only.
• Every court clerk we spoke with would not verify any personal identifying information (PII).
• While case copies can be requested, the courts have limited bandwidth to process them, and the process varies from court to court.
• Processing times vary significantly, ranging from immediate fulfillment to several weeks. We expect delays to worsen with increased requests.

Most courts restrict daily individual requests to just 5 case copies, making it inefficient and not scalable. This is a complex issue, and finding a long-term solution will take time. We are investigating any and all avenues to determine effective and compliant solutions. We understand others may claim quick fixes, but care should be taken that such claims: are legitimate, lawful, and compliant, do not increase risk to your organization and your customers and are scalable long-term solutions.

We're dedicated to finding effective ways to navigate this challenge. We've already implemented technology and data-driven solutions and we're continuing to seek further improvements.

If you have any questions, please do not hesitate to reach out to Asurint’s Client Support Team.
Posted Mar 01, 2024 - 18:05 EST
Investigating
We have been made aware that effective close of business February 23, 2024, the Superior Court of Los Angeles County will no longer include the month and year of birth as criteria in its criminal name search engines.

We are actively investigating to understand the impact to criminal background fulfillment and any possible changes needed.

Please expect delays in background screening beginning 2/26/2024.
Posted Feb 21, 2024 - 14:47 EST