Fulton, GA system outage
Incident Report for Asurint
Update
At this time, the terminals in Fulton County are partially functional. We are actively working through the backlog and will share ETA updates as they become available.
Posted Mar 08, 2024 - 14:24 EST
Update
As you may be aware, Fulton County's government system in Georgia recently fell victim to a cyberattack, resulting in the primary index being knocked offline. This incident has temporarily halted criminal background check investigations since the outage occurred on January 29, 2024.

As of February 14th, the county is still experiencing significant system outages and errors, continuing the delays in background screening processes. We have been able to confirm the following information:

• Case and sentencing information on the Public Access Terminals (PAT) remain unavailable.
• Documents and imaging accessibility on PAT remains down.
• Their systems are experiencing frequent timing out.
• Hard files cannot be pulled due to restricted access level within the system.
• Clerk – level access remains the same as public access.

At this time, an approximate resolution date has not been provided by the County. Stay informed by checking the Fulton County website for updates: https://fultonclerk.org.
Posted Feb 19, 2024 - 09:15 EST
Monitoring
Fulton County is experiencing an unexpected county-wide IT outage that is currently affecting multiple. Initial indication was that the site may return to accessibility on February 5th, however it is still unavailable. We will continue to monitor but please expect delays.
Posted Feb 08, 2024 - 11:00 EST