Feature Degradation

Incident Report for Asurint

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 15:37 EDT

Identified

Please be advised, there is an Asurint 2.0 service feature degradation. During a feature degradation, some features are unavailable or run at less than optimal performance. We’re investigating the issue and an update will be provided in 30 minutes or sooner if we have more information.
Posted Apr 03, 2025 - 14:27 EDT