Delays in Cobb, Georgia

Incident Report for Asurint

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 15:38 EST

Update

We are still experiencing intermittent issues, which may cause delays in Cobb, GA. We will continue to provide updates.
Posted Feb 06, 2025 - 09:41 EST

Monitoring

Please expect delays as Cobb, GA is experiencing intermittent outages with their system. We will continue to monitor and provide updates.
Posted Jan 29, 2025 - 16:55 EST