CrowdStrike Incident
Incident Report for Asurint
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 16:52 EDT
Update
We are currently experiencing connection errors in multiple states for motor vehicle records. States affected include Arizona, Delaware, Georgia, Indiana, Iowa, Kansas, Louisiana, New Jersey, Pennsylvania, Tennessee, Virginia, and Wyoming.
Posted Jul 19, 2024 - 14:38 EDT
Monitoring
Early this morning, Friday July 19th, 2024, it was reported that the cybersecurity company CrowdStrike released an update to all Windows OS users and devices who utilize their software. As a result of this release, massive global outages have been reported. At this time, Asurint is NOT directly impacted by this update.
Posted Jul 19, 2024 - 11:28 EDT