South Carolina Court Records Update

Incident Report for Asurint

Update

Please be advised of delays in South Carolina, primarily in; Richland, Spartanburg, Greenville. We will continue to monitor and provide updates.
Posted Jan 13, 2026 - 09:35 EST

Monitoring

As of January 1, 2026, and without prior notice, address information has been removed from South Carolina’s public court case search system, leaving only name and year of birth as identifiers. This change has an industry wide impact and is not unique to Asurint.

The update stems from a 2024 law (SB0126) that allows individuals in law enforcement to request removal of identifying information from public records. In response, the Supreme Court directed the AOC’s IT team to remove address information across all cases statewide.

The PBSA is actively engaging with the AOC and the Supreme Court to address the impact of this change and advocate for solutions that balance privacy protections and employer screening needs. Members of the Access Subcommittee will meet next week to discuss potential next steps.

Asurint will continue to monitor developments closely and share updates as more information becomes available.

What This Means for Asurint Clients

• South Carolina Record Research:
- No impact is expected to accuracy or turnaround time.

• Single County Criminal Searches:
- Clear Results: We anticipate little to no impact. More than 65% of county searches are cleared when no records match the candidate’s name and year of birth, and that process remains unchanged.

- Records with Potential Matches (Hits):
- We expect little to no impact to turnaround time when reporting records in the following counties: Abbeville, Allendale, Anderson, Bamberg, Barnwell, Calhoun, Fairfield, Hampton, Lee, McCormick and Saluda.
- In all other counties, some records may require additional court verification to confirm full date of birth and/or full address. In those cases, you may see an increase in turnaround time.

Asurint will continue to utilize a minimum of two identifiers, and two plus identifiers for common names, when reporting cases.
Posted Jan 08, 2026 - 08:53 EST
This incident affects: Asurint | Background Screening Platform and Asurint | Tenant Screening Platform.