Multiple GA websites are down
Incident Report for Asurint
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 09:06 EST
Update
Baldwin, Bryan, Carroll, Coweta, Dougherty, Newton, and Henry counties are now available. We will continue to monitor Thomas for accessibility.
Posted Jan 09, 2024 - 09:20 EST
Monitoring
The court's online index was down for maintenance in the following counties: Baldwin, Bryan, Carroll, Coweta, Dougherty, Henry, Newton, and Thomas. As of 12/7/2023, the online index is available but images are currently unavailable. Due to this, all searches with possible hits must be conducted at the court. Please expect delays.
Posted Dec 19, 2023 - 09:03 EST