Delays in Washington
Incident Report for Asurint
Monitoring
Washington's Administrative Office of the Courts network is restored. There is a significant backlog our team is diligently working to resolve. Please expect continued delays. We will continue to provide updates as we work through the backlog.
Posted Nov 19, 2024 - 13:41 EST
Update
The Washington's Administrative Office of the Courts network is still down at this time. We will continue to provide updates.
Posted Nov 14, 2024 - 09:11 EST
Identified
Please expect delays as the Washington's Administrative Office of the Courts network is currently down. Currently there is not an ETA on when this issue will be resolved. We will continue to provide updates.
Posted Nov 06, 2024 - 09:41 EST