The Superior Court of Los Angeles County Ransomware Attack
Incident Report for Asurint
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 11:37 EDT
Monitoring
The Los Angeles Superior Court put out a fresh press release that courts will reopen today, 7/23, with their technology operating with limited functionality. Certain pages of the site are available, but further pages will come back online over the next few days. Please be advised that until complete access is restored and/or additional paths to all information are made available, we will not be able to process. Our team is also on the ground today to confirm directly, but we expect interim delays as their operations recover from the cyberattack.
Posted Jul 23, 2024 - 16:19 EDT
Identified
The Superior Court of Los Angeles County will be closed Monday, July 22, 2024, as the Court works diligently to repair and reboot network systems that were severely impacted by a ransomware attack first detected the morning of Friday, July 19. This closure includes all 36 courthouse locations throughout Los Angeles County. As details become available we will keep you informed. Please anticipate delays.
Posted Jul 22, 2024 - 13:45 EDT