Update Alert! California Adverse Action System Changes

Incident Report for Asurint

Resolved

This incident has been resolved.
Posted Jan 10, 2024 - 08:55 EST

Identified

In response to the recently amended California criminal history regulations, Asurint has taken steps to update our adverse action functionality.

Regulation Requirements – Adverse Action
Asurint has revised our sample pre-adverse and final adverse action letters for California. The California Civil Rights department also makes sample notifications available on their website. We encourage you to have the letters used in California reviewed by qualified legal counsel. Please note, we will not be making any automatic updates to adverse action letters you may use in our system. Please contact Asurint if you would like changes made.

The amended regulations require employers to take into account the “date of receipt” when sending a pre-adverse action letter. This date of receipt period is in addition to the specified waiting period outlined in the regulations.

The date of receipt varies depending on method of send. If notice does not provide a confirmation of receipt (such as a tracked delivery) then the notice will be deemed received: (i) for email, 2 business days after it is sent; (ii) for mail, 5 calendar days after delivery for California addresses, 10 calendar days for outside of California address and 20 calendar days for outside of the US addresses.

Asurint System Change (Asurint Classic Platform Only)
For clients using Asurint’s adverse action services, we have implemented functionality to take into account the date of receipt in addition to the specified waiting period. This functionality will apply when: (i) the candidate’s current submitted address is in California, or (ii) the job location is specified as being in California. If neither of those are in California, but the user placing the order is in California, this new functionality will also apply.

The Asurint system will also take into account if an email returns as undeliverable. In this scenario, we will send the pre-adverse action letter via mail and apply the appropriate additional time in addition to the specified waiting period.

We know these California changes are confusing so please contact our Compliance team at compliance@asurint.com if you have any questions. We’re happy to answer your emails, hop on a call or provide any educational information to help you navigate this situation.
Posted Sep 28, 2023 - 17:24 EDT