Consent Based Social Security Number Verification (CBSV)
Incident Report for Asurint
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 12:15 EST
Identified
The Social Security Administration is performing maintenance on their consent based social security number verification (CBSV) services. All real time services for CBSV will be offline until November 30th 2020 at 6:00 AM EST. If you have an order that includes CBSV and is affected, we will be reaching out to you.
Posted Nov 20, 2020 - 10:02 EST
This incident affected: Partnerships | United States Court System.